Avamar:バックアップ キャッシュ ファイルが大きくなりすぎてディスク領域を占有する

概要: Avamar:バックアップ キャッシュ ファイルが大きくなりすぎてディスク領域を占有する

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Avamar Clientがログ ファイルを書き込むハード ドライブがいっぱいになることがあります。これにより、新しいログ ファイルを書き込めないため、後続のバックアップが失敗します。

ページング キャッシュ ファイル(名前はf_cache2.dat)のサイズが増加しているため、Avamar ClientソフトウェアがインストールされているWindowsクライアント(通常はCドライブ)のディスク領域が不足しています。  

原因

Avamar v7.0以降、新しいクライアント キャッシュ(デマンド ページング キャッシュ)形式が導入されました。RAM要件を最小限に抑えるために、クライアントは、バックアップによって現在処理されているディレクトリに応じて、デマンド ページング キャッシュの小さな部分をRAMにロードします。

キャッシュのサイズは、クライアントがバックアップするデータのタイプと量に応じて自動的に調整されます

ディスク上のデマンド ページング キャッシュのサイズは、モノリス型キャッシュ(ファイル キャッシュとハッシュ キャッシュ)のサイズの約20倍です。  

デマンド ページング ファイル キャッシュのサイズは、クライアント上のファイル1,000万個あたり約1 GB x クライアントのキャッシュに保持される16回の連続したバックアップです

デマンド ページング ファイル キャッシュのおおよそのサイズは、次の式を使用して計算できます。(# 数百万のファイル)/10 * 1 GB * 16 = (# デマンド ページング ファイル キャッシュに必要な GB)

解決方法

avs\varディレクトリーにavtar.cmdファイルを作成し、次のフラグを追加します。   
 
--vardir=<<ドライブ ボリュームとvarフォルダー>>

Example:   
 
--vardir=D:\avs\var 

このフラグは、キャッシュ ファイルとログを指定されたドライブとフォルダーにリダイレクトします

代替ドライブ上にvarディレクトリーを作成し、次回のスケジュール バックアップの前に既存のキャッシュ ファイルを新しいフォルダーにコピーします。

その他の情報

対象製品

Avamar Client

製品

Avamar Client
文書のプロパティ
文書番号: 000060046
文書の種類: Solution
最終更新: 05 3月 2025
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。